[paludis-user] Cannot install libphtread-stubs-0.3-r1

Ciaran McCreesh ciaran.mccreesh at googlemail.com
Tue Oct 1 17:27:14 UTC 2013


On Tue, 01 Oct 2013 11:21:52 +0200
Rodolphe Rocca <maitrechang at gmail.com> wrote:
> I had this issue yesterday on gentoo, and I can't figure out what's
> going on here.
> 
> abi_x86_32 is actually in IUSE_EFFECTIVE, so is it a paludis issue ?

https://bugs.gentoo.org/show_bug.cgi?id=486592

The spec is unclear as to whether it's our bug (in which case Portage
needs fixing in various other places too) or the ebuild's.

-- 
Ciaran McCreesh
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20131001/f92287b0/attachment.asc>


More information about the paludis-user mailing list