[paludis-user] What version should I unmask?..

Sergey Zolotorev sergey.zolotorev at gmail.com
Sun Jun 1 16:19:06 UTC 2008


I want to update world with 'paludis -i world'. Paludis says:

...
These packages will be installed:

* media-libs/libgphoto2 [! masked]
    Reasons: media-gfx/gphoto2-2.4.1:0::gentoo
    Masked by: keywords (~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86)
...

Yes. I use unstable media-gfx/gphoto2-2.4.1, but how can I know what
version of media-libs/libgphoto2 should I unmask to satisfy Paludis?
(if I don't wish unmask ALL unstable version via just
'media-libs/libgphoto2::gentoo ~x86' in keywords.conf and don't wish
read media-gfx/gphoto2 ebuild)

-- 
Sergey Zolotorev <sergey.zolotorev at gmail.com>




More information about the paludis-user mailing list