[paludis-dev] [Paludis] #1356: WHIRLPOOL tests fail on arm7

Paludis trac-paludis at exherbo.org
Sun Jun 25 20:11:01 UTC 2017


#1356: WHIRLPOOL tests fail on arm7
-----------------------------+-----------------
    Reporter:  steffen86     |      Owner:
        Type:  defect        |     Status:  new
    Priority:  MinorRelease  |  Milestone:
   Component:  core/paludis  |    Version:  scm
  Resolution:                |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  Gentoo        |
-----------------------------+-----------------

Comment (by steffen86):

 I tried that patch on the current master. Two of the three tests now pass
 but the No 89 still fails:

 {{{
         Start  87: e_repository_4
  87/130 Test  #87: e_repository_4 ...................   Passed  308.20 sec
         Start  88: e_repository_5
  88/130 Test  #88: e_repository_5 ...................   Passed  568.10 sec
         Start  89: e_repository_6
  89/130 Test  #89: e_repository_6 ...................***Failed  869.19 sec
         Start  90: e_repository_ever
  90/130 Test  #90: e_repository_ever ................   Passed  112.10 sec
         Start  91: e_repository_exheres_0
  91/130 Test  #91: e_repository_exheres_0 ...........   Passed  698.20 sec
 }}}

 ...

 {{{
 99% tests passed, 1 tests failed out of 130

 Total Test time (real) = 6663.51 sec

 The following tests FAILED:
          89 - e_repository_6 (Failed)
 Errors while running CTest
 make: *** [Makefile:130: test] Error 8
 }}}

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1356#comment:2>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list