[paludis-dev] [Paludis] #1358: Recent paludis does not understand Gentoo security

Paludis trac-paludis at exherbo.org
Tue Aug 1 19:33:23 UTC 2017


#1358: Recent paludis does not understand Gentoo security
---------------------------+--------------------------
    Reporter:  MageSlayer  |       Type:  defect
      Status:  new         |   Priority:  Sometime
   Milestone:              |  Component:  clients/cave
     Version:  scm         |   Keywords:
  Blocked By:              |   Blocking:
Distribution:  N/A         |
---------------------------+--------------------------
 Hi

 Recent paludis still does not understand recent Gentoo security changes.
 e.g. executing "cave resolve --lazy security"

 Error:
   * In program cave resolve --lazy security:
   * When adding targets from commandline:
   * When adding set target 'security':
   * When building security or insecurity package set:
   * When parsing security advisory
 '/var/paludis/repositories/portage/metadata/glsa/glsa-201707-04.xml':
   * When handling GLSA '201707-04' from
 '/var/paludis/repositories/portage/metadata/glsa/glsa-201707-04.xml':
   * When parsing elike package dep spec 'media-libs/libsndfile:':
   * When parsing generic package dep spec 'media-libs/libsndfile:':
   * Empty slot dependency specified (paludis::PackageDepSpecError)

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1358>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list