[paludis-dev] [Paludis] #1338: pbins don't work with EAPI=6

Paludis trac-paludis at exherbo.org
Fri Jan 29 15:30:52 UTC 2016


#1338: pbins don't work with EAPI=6
-----------------------------+--------------------------
    Reporter:  hasufell      |       Type:  defect
      Status:  new           |   Priority:  Sometime
   Milestone:  pbin support  |  Component:  core/paludis
     Version:  scm           |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+--------------------------
 Error message is: "Don't know how to write binary ebuilds using EAPI
 'pbin-1+6 (paludis::ActionFailedError)"

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1338>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list