[paludis-dev] [Paludis] #1319: paludis-2.2.0 fails to properly resolve some deps on virtual/rubygems

Paludis trac-paludis at exherbo.org
Thu Jan 15 16:21:42 UTC 2015


#1319: paludis-2.2.0 fails to properly resolve some deps on virtual/rubygems
-------------------------------------+-------------------------------------
    Reporter:  cmuelle8              |      Owner:
        Type:  ebuild-defect         |     Status:  closed
    Priority:  MinorRelease          |  Milestone:
   Component:                        |    Version:  2.2.0
  core/paludis/resolver              |   Keywords:  rubygems virtual
  Resolution:  upstream              |  depends ruby_targets
  Blocked By:                        |   Blocking:
Distribution:  N/A                   |
-------------------------------------+-------------------------------------
Changes (by ciaranm):

 * status:  new => closed
 * type:  defect => ebuild-defect
 * resolution:   => upstream


Comment:

 https://bugs.gentoo.org/show_bug.cgi?id=421497

 Our behaviour is correct. The dependencies are wrong.

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1319#comment:1>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list