[paludis-dev] [Paludis] #1303: Add exclude requirement in the form [.!exclude=cat/pkg]

Paludis trac-paludis at exherbo.org
Sun Mar 16 17:06:31 UTC 2014


#1303: Add exclude requirement in the form [.!exclude=cat/pkg]
-----------------------------+-------------------
    Reporter:  doc.holliday  |      Owner:
        Type:  enhancement   |     Status:  new
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  1.4.2
  Resolution:                |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+-------------------

Comment (by ciaranm):

 Looks plausible. Not many things use envless: you're probably OK just
 refusing to do the parse if you don't have an env.

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1303#comment:2>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list