[paludis-dev] [Paludis] #1307: "cave import" does not allow same version installed in multiple slots

Paludis trac-paludis at exherbo.org
Wed Jun 4 17:29:42 UTC 2014


#1307: "cave import" does not allow same version installed in multiple slots
-----------------------------+--------------------
    Reporter:  cjm           |      Owner:
        Type:  defect        |     Status:  closed
    Priority:  MinorRelease  |  Milestone:
   Component:  clients/cave  |    Version:  1.4.2
  Resolution:  wontfix       |   Keywords:  import
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+--------------------
Changes (by ciaranm):

 * status:  new => closed
 * resolution:   => wontfix


Comment:

 This is intentional, and it's down to how Gentoo handles installed
 packages. We can't allow this to work in general without breaking Portage,
 and I'm not sure that allowing it only for imported packages is a sensible
 idea...

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1307#comment:2>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list