[paludis-dev] [Paludis] #1281: fix-linkage does not follow dependency chain

Paludis trac-paludis at exherbo.org
Mon Aug 5 12:09:26 UTC 2013


#1281: fix-linkage does not follow dependency chain
-----------------------------+--------------------------------------
    Reporter:  exitheone     |      Owner:
        Type:  defect        |     Status:  new
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  1.4.0
  Resolution:                |   Keywords:  fix-linkage dependencies
  Blocked By:                |   Blocking:
Distribution:  Gentoo        |
-----------------------------+--------------------------------------

Comment (by exitheone):

 Yes, gtkspell depends on x11-libs/gtk+ which depends on x11-libs/cairo, so
 the dependency chain should imho be intact.

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1281#comment:2>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list