[paludis-dev] [Paludis] #1258: cave uninstall of specific version wants to uninstall all versions

Paludis trac-paludis at exherbo.org
Fri Nov 2 17:44:17 UTC 2012


#1258: cave uninstall of specific version wants to uninstall all versions
-----------------------+--------------------------
    Reporter:  zaufi   |       Type:  defect
      Status:  new     |   Priority:  Sometime
   Milestone:          |  Component:  clients/cave
     Version:  0.80.2  |   Keywords:
  Blocked By:          |   Blocking:
Distribution:  N/A     |
-----------------------+--------------------------
 zaufi at gentop ~ # cave uninstall =boost-build-1.50.0-r3
 Done: 2135 steps

 These are the actions I will take, in order:

 <   dev-util/boost-build 1.50.0-r3:0::installed, 1.51.0:0::installed
     Reasons: target

 Total: 1 uninstalls
 ... <skipped> ...
 ---
 and it actually will uninstall both versions of boost-build disregard that
 I'v specified a concrete version!

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1258>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list