[paludis-dev] [Paludis] #1250: paludis 0.74.1 wants to install perl-5.12.4 even if perl-5.12.3-r1 is installed

Paludis trac-paludis at exherbo.org
Wed Jun 13 17:49:39 UTC 2012


#1250: paludis 0.74.1 wants to install perl-5.12.4 even if perl-5.12.3-r1 is
installed
-----------------------------+--------------------
    Reporter:  jmanig        |      Owner:
        Type:  defect        |     Status:  closed
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  0.74.1
  Resolution:  invalid       |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+--------------------

Comment (by jmanig):

 While I accept your decision, I'm not sure how the rule is supposed to
 work then? I thought the rule was in the case of !|| ( A B C ) was "if
 either A or B or C is installed, use that, otherwise install A." Did I
 understand something wrong? Thanks.

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1250#comment:2>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list