[paludis-dev] [Paludis] #1250: paludis 0.74.1 wants to install perl-5.12.4 even if perl-5.12.3-r1 is installed

Paludis trac-paludis at exherbo.org
Wed Jun 13 09:07:44 UTC 2012


#1250: paludis 0.74.1 wants to install perl-5.12.4 even if perl-5.12.3-r1 is
installed
-----------------------------+--------------------
    Reporter:  jmanig        |      Owner:
        Type:  defect        |     Status:  closed
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  0.74.1
  Resolution:  invalid       |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+--------------------
Changes (by ciaranm):

 * status:  new => closed
 * resolution:   => invalid


Comment:

 That's correct behaviour. If you want to prevent an upgrade, you'll need
 to mask it.

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1250#comment:1>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list