[paludis-dev] [Paludis] #1254: 4-style use dependency defaults handled wrong

Paludis trac-paludis at exherbo.org
Sat Aug 11 11:04:33 UTC 2012


#1254: 4-style use dependency defaults handled wrong
-----------------------------+--------------------
    Reporter:  zaufi         |      Owner:
        Type:  defect        |     Status:  new
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  0.78.0
  Resolution:                |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+--------------------

Comment (by zaufi):

 Replying to [comment:1 ciaranm]:
 > We do support use dependency defaults, so I think you're misinterpreting
 some output. What exactly are you seeing?

 I've got the following message when trying to update my system:

 {{{
 I encountered the following errors:

 !   app-text/poppler
     Reasons: app-text/dvipdfmx, app-text/texlive-core, dev-tex/luatex, 2
 more
     Unsuitable candidates:
       * app-text/poppler-0.20.2:0::installed
       * app-text/poppler-0.18.4-r2:0::gentoo
         Did not meet >=app-text/poppler-0.12.3-r3[xpdf-headers], use
 existing if same, installing to / from dev-tex/luatex
             Flag 'xpdf-headers' enabled
       * app-text/poppler-0.20.2-r2:0::gentoo
         Did not meet >=app-text/poppler-0.12.3-r3[xpdf-headers], use
 existing if same, installing to / from dev-tex/luatex
             Flag 'xpdf-headers' enabled
 }}}

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1254#comment:2>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list