[paludis-dev] [Paludis] #1233: Resolver unable to cope with || conditional of same package

Paludis trac-paludis at exherbo.org
Sat Apr 14 17:37:54 UTC 2012


#1233: Resolver unable to cope with || conditional of same package
-----------------------------+--------------------
    Reporter:  azaghal       |      Owner:
        Type:  defect        |     Status:  new
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  0.72.2
  Resolution:                |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  Gentoo        |
-----------------------------+--------------------

Comment (by ciaranm):

 Haaaang on. testlib 2 is ~arch, and testlib 1 is stable. Are you accepting
 ~arch for it?

-- 
Ticket URL: <http://paludis.exherbo.org/trac/ticket/1233#comment:2>
Paludis <http://paludis.exherbo.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list