[paludis-dev] [Paludis] #1190: Paludis does not build with gcc 4.6.0

Paludis trac at pioto.org
Fri Sep 9 16:40:34 UTC 2011


#1190: Paludis does not build with gcc 4.6.0
-----------------------------+--------------------
    Reporter:  uzytkownik    |      Owner:
        Type:  defect        |     Status:  closed
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  0.66.0
  Resolution:  upstream      |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+--------------------
Changes (by ciaranm):

 * status:  new => closed
 * resolution:   => upstream


Comment:

 You'll need to use 4.6.1 or later. Also, stop using such silly CXXFLAGS.

-- 
Ticket URL: <http://trac.pioto.org/paludis/ticket/1190#comment:1>
Paludis <http://paludis.pioto.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list