[paludis-dev] [Paludis] #1166: Warning when parsing gentoo news

Paludis trac at pioto.org
Mon May 23 14:49:46 UTC 2011


#1166: Warning when parsing gentoo news
-----------------------------+--------------------
    Reporter:  Lustmored     |      Owner:
        Type:  defect        |     Status:  closed
    Priority:  Sometime      |  Milestone:
   Component:  clients/cave  |    Version:  0.60.4
  Resolution:  upstream      |   Keywords:
  Blocked By:                |   Blocking:
Distribution:  N/A           |
-----------------------------+--------------------
Changes (by ciaranm):

 * status:  new => closed
 * resolution:   => upstream


Comment:

 The warning is correct. Use dependencies aren't allowed there. You should
 file a bug upstream a) asking them to remove the use dep, and b) asking
 them to come up with a proper solution to EAPIs and news files.

-- 
Ticket URL: <http://trac.pioto.org/paludis/ticket/1166#comment:1>
Paludis <http://paludis.pioto.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list