[paludis-sekrit] [Paludis] #881: paludis 0.46 fails to merge packages because of futimens

Paludis trac at pioto.org
Sun May 23 12:36:10 UTC 2010


#881: paludis 0.46 fails to merge packages because of futimens
--------------------------------+-------------------------------------------
    Reporter:  Smar             |       Owner:        
        Type:  defect           |      Status:  closed
    Priority:  Sometime         |   Milestone:        
   Component:  clients/paludis  |     Version:  0.46.0
  Resolution:  invalid          |    Keywords:        
   Blockedby:                   |    Blocking:        
Distribution:  Gentoo           |  
--------------------------------+-------------------------------------------
Changes (by Smar):

  * status:  new => closed
  * resolution:  => invalid


Comment:

 Hmm, oh... There doesn’t seem to be that old linux-headers and installing
 2.6.23 failed to

 scripts/unifdef.c:209: error: conflicting types for 'getline'
 /usr/include/stdio.h:651: error: previous declaration of 'getline' was
 here
 make[1]: *** [scripts/unifdef] Error 1

 I’ll just stick with 0.42 before I can actually upgrade the kernel...
 In this case, I suppose this bug can be closed.

-- 
Ticket URL: <http://trac.pioto.org/paludis/ticket/881#comment:2>
Paludis <http://paludis.pioto.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list