[paludis-sekrit] [Paludis] #793: paludis doesn't error when installing eslect-news while eselect-1.2.1 is installed

Paludis trac at pioto.org
Sat Sep 12 15:09:10 UTC 2009


#793: paludis doesn't error when installing eslect-news while eselect-1.2.1 is
installed
-----------------------------+----------------------------------------------
 Reporter:  mirdan           |          Owner:        
     Type:  defect           |         Status:  new   
 Priority:  MinorRelease     |      Milestone:        
Component:  clients/paludis  |        Version:  0.40.0
 Keywords:                   |      Blockedby:        
 Blocking:                   |   Distribution:  Gentoo
-----------------------------+----------------------------------------------
 I have app-admin/eselect-1.2.1 installed.
 When i install eselect-news, paludis doen't stop me (i'm just getting a
 warning).
 When i deinstall eselect-news later, paludis errors when trying to build
 itself, because of missing /usr/share/eselect/modules/news.eselect

 warning on installing eselect-news: http://dpaste.com/92663/
 fail of paludis: http://dpaste.com/92663/

-- 
Ticket URL: <http://trac.pioto.org/paludis/ticket/793>
Paludis <http://paludis.pioto.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list