[paludis-sekrit] [Paludis] #787: paludis misses dependencies (libwww-perl)

Paludis trac at pioto.org
Tue Aug 25 14:39:03 UTC 2009


#787: paludis misses dependencies (libwww-perl)
--------------------------------+-------------------------------------------
    Reporter:  typograph        |       Owner:        
        Type:  ebuild-defect    |      Status:  closed
    Priority:  Sometime         |   Milestone:        
   Component:  clients/paludis  |     Version:  0.38.2
  Resolution:  upstream         |    Keywords:        
   Blockedby:                   |    Blocking:        
Distribution:  Gentoo           |  
--------------------------------+-------------------------------------------
Changes (by ciaranm):

  * status:  new => closed
  * type:  defect => ebuild-defect
  * resolution:  => upstream


Comment:

 Paludis uses the dependencies of the package at the time you installed it.

-- 
Ticket URL: <http://trac.pioto.org/paludis/ticket/787#comment:1>
Paludis <http://paludis.pioto.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list