[paludis-sekrit] [Paludis] #785: installed-unpackaged package not meeting requirements

Paludis trac at pioto.org
Fri Aug 14 20:52:46 UTC 2009


#785: installed-unpackaged package not meeting requirements
----------------------------------+-----------------------------------------
    Reporter:  cjm                |       Owner:        
        Type:  defect             |      Status:  closed
    Priority:  Sometime           |   Milestone:        
   Component:  clients/importare  |     Version:  0.38.2
  Resolution:  worksforme         |    Keywords:        
   Blockedby:                     |    Blocking:        
Distribution:  Gentoo             |  
----------------------------------+-----------------------------------------

Comment(by cjm):

 Replying to [comment:1 ciaranm]:
 > Paludis will always select an installable package to install if
 possible, even if it's a downgrade. It will only fall back to a transient
 installed package if there's no other option.

 Is that documented anywhere?  I can't find it.  It seems like that
 warrants a mention in the NOTES section of the importare manpage.

-- 
Ticket URL: <http://trac.pioto.org/paludis/ticket/785#comment:2>
Paludis <http://paludis.pioto.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list