[paludis-sekrit] [Paludis] #622: PALUDIS_UNPACK_UNRECOGNISED_IS_FATAL is being set for 0/1 EAPIs (was: Paludis 0.28.0 fails to install eselect-news)

Paludis trac at trac.pioto.org
Sun Jul 20 10:14:27 UTC 2008


#622: PALUDIS_UNPACK_UNRECOGNISED_IS_FATAL is being set for 0/1 EAPIs
-------------------------------+--------------------------------------------
    Reporter:  bobgoat         |       Owner:        
        Type:  defect          |      Status:  new   
    Priority:  Sometime        |   Milestone:        
   Component:  repositories/e  |     Version:  0.28.0
  Resolution:                  |    Keywords:        
   Blockedby:                  |    Blocking:  611   
Distribution:  Gentoo          |  
-------------------------------+--------------------------------------------

Comment(by ciaranm):

 Someone who can reproduce the problem, please try noisy-log-
 messages.patch. It won't fix it, but it might tell us why the environment
 variable is being missset.

-- 
Ticket URL: <http://trac.pioto.org/paludis/ticket/622#comment:5>
Paludis <http://paludis.pioto.org/>
Paludis, the Other Package Mangler


More information about the paludis-dev mailing list