[Exherbo-dev] Pending removal of GNOME 2.28 exheres

Brett Witherspoon spoonb at exherbo.org
Wed Dec 15 20:39:29 GMT 2010


We are only going to keep the current and one previous GNOME release in
the ::gnome repository. So with the recent GNOME 2.32 unmasking we are
going to began removing any 2.28 exheres. 

This only applies to packages which have both a 2.30 and 2.32 releases.
If for some reason you require a GNOME 2.28 exheres please let us know
why.

spoonb
Brett Witherspoon



More information about the Exherbo-dev mailing list