[Exherbo-dev] kde/kdebase-4.3.2:4::kde: failure

Ingmar Vanhassel ingmar at exherbo.org
Wed Nov 4 12:36:11 GMT 2009


This build failure is fixed with KDE 4.3.3 fwiw.

Excerpts from Andrey Valyaev's message of Tue Oct 27 22:48:48 +0100 2009:
> webkitkde depend on kdebase... :(

Install kdebase without the webkit option enabled, then proceed to install kdebase with that option enabled, if you want it.
-- 
Exherbo KDE, X.org maintainer



More information about the Exherbo-dev mailing list