[Exherbo-dev] Renaming variables
bryan.ostergaard at gmail.com
Mon Feb 11 19:02:44 GMT 2008
I somehow missed this mail.. so Bo poked me for an answer :p
>Quite a while ago we discussed renaming a lot of the ebuild variables that
>make no sense at all...
>A -> SOURCES
>D -> IMAGE
>P -> PNV (I really hate one letter variables)
>S -> WORK
>T -> TEMP
>WORKDIR -> WORKBASE
All good imo.
>LICENSE -> LICENCE ?
Don't really care about this.
>Is SRC_URI good as it is?
If somebody comes up with better names I wouldn't mind renaming them.
I don't have any suggestions myself though.
More information about the Exherbo-dev