[Exherbo-dev] GCC-4.3 and kernels - patch needed

Kim Højgaard-Hansen kimrhh at exherbo.org
Wed Apr 9 12:59:49 BST 2008


To compile the current stable kernels with gcc-4.3, this patch is
needed (at least for some archs):

http://dev.gentoo.org/~dsd/genpatches/trunk/2.6.24/1400_prevent-gcc43-optimization-udivdi3.patch

it applies cleanly to 2.6.23.17 and 2.6.24.4. Problem should be fixed in 2.6.25

/Kim



More information about the Exherbo-dev mailing list