<p>> There's no guarantee that it's safe to switch a ||<br>
> dependency on an installed package (because people use || for things<br>
> that link), so it's being considered unsafe.<br>
Ok, I get it. Would it be possible for paludis to suggest a solution here? It seem trivial to rebuild those packages even if they are already installed. If not automatically then with option like like with permit-downgrade? <br>

Either way, thank you very much for help.</p>