[paludis-user] Upgrade virtual/* deps

denisgolovan denisgolovan at yandex.ru
Sat Mar 16 21:58:16 UTC 2013


Hi all

Ok. With the help of a nice man called zlin on #paludis, I managed to find a proper spell to cast.
It's --keep parameter, so doing something like:

#cave resolve --lazy chromium --keep if-same

... does the trick

16.03.2013, 02:07, "denisgolovan" <denisgolovan at yandex.ru>:

>  Hi
>
>  No errors were emitted at the end of "cave resolve chromium".
>  It's just that chromium fails to build without dev-libs/libusb-1.0.9.
>
>  My point was that if chromium has virtual/libusb dependency and I have libusb-1.0.8 installed then I would assume "cave resolve chromium" (without --lazy) should emerge libusb-1.0.9 before chromium. But it does not.
>
>  That was my concern.
>  Either this is a bug or a feature :)

-- 
Regards,
Denis Golovan



More information about the paludis-user mailing list