[paludis-user] perl upgrade completely breaks things

Ciaran McCreesh ciaran.mccreesh at googlemail.com
Sat Jun 16 23:08:01 UTC 2012


On Sun, 17 Jun 2012 01:09:11 +0200
Marc Duponcheel <marc at offline.be> wrote:
>  Anything I try to resolve now will complain about perl and, often,
> suggest downgrade. Note that perl-5.16.0 is not masked.

You have installed packages that have dependencies that specifically
require an earlier perl version. The solution is to identify and
reinstall those packages.

>  Maybe paludis should have a knob to work around portage package
> dependency issues (like ignore revisions).

That's not a solution.

-- 
Ciaran McCreesh
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20120617/5660a9b3/attachment.asc>


More information about the paludis-user mailing list