[paludis-user] Zlib upgrade, dependency problems

Petr Gregor gregy at gregy.cz
Sat Feb 18 15:21:42 UTC 2012


> You'll need to use some combination of -r -l.
I can not figure it out. It either wants to keep old zlib or uninstall
vlc and psi.

I thought of using "cave resolve vlc psi =sys-libs/zlib-1.2.6". In my
opinion it should work, because vlc and psi will be also reinstalled
(avoiding the problem with || dependency). However it failed too.
http://paste2.org/p/1908314



More information about the paludis-user mailing list