[paludis-user] Zlib upgrade, dependency problems

Petr Gregor gregy at gregy.cz
Wed Feb 15 17:12:33 UTC 2012


Hi,
I am trying to do system update but this problem stops me:
http://paste2.org/p/1905111

I looked through the ebuilds and found that it IMHO shouldn't be a problem:
|| ( >=sys-libs/zlib-1.2.5.1-r2[minizip] <sys-libs/zlib-1.2.5.1-r1 ) <- psi
|| ( >=sys-libs/zlib-1.2.5.1-r2[minizip] <sys-libs/zlib-1.2.5.1-r1 ) <- vlc

I am using paludis 0.70.1.

Could you please point out what am I missing?

Thank you

Gregy



More information about the paludis-user mailing list