[paludis-user] cave purge - failed: pygments-0.9

Alexander SCHMID asnovember at yahoo.de
Thu Jan 6 17:37:58 UTC 2011


Sorry, it should be:
PS: hm, not in my logs nor in dmesg I can found some hints about filesystem
corruption.



On 06.01.2011 18:14, Ciaran McCreesh wrote:
> On Thu, 06 Jan 2011 18:05:42 +0100
> Alexander SCHMID <asnovember at yahoo.de> wrote:
>> This is the content of the interesting ones:
>>
>> EAPI	01
>> SLOT	0
>> VDB_FORMAT	paludis-2
>> PKMANAGER	paludis-0.24.6
> 
> I think you've suffered some filesystem corruption there. We'd never
> have written an EAPI file containing "01"... Change it to a 1, and your
> problems should go away.
> 
> In the mean time, looks like we have a few places where we assume that
> the EAPI is supported without checking first...
> 




More information about the paludis-user mailing list