[paludis-user] Keep old stotted packages installed (KDE)

rozelak at volny.cz rozelak at volny.cz
Wed Jan 5 23:40:50 UTC 2011


Hallo. 

Thank you very much for your advice! A have used kde-sunset overlay
and  KDE3 issues seems to be gone. Unfortunately, there are still
many problems with update from KDE 4.3.3-r1 to 4.4.5:

!  kde-base/kdebase-startkde
Reasons: !<=kde-base/kdebase-startkde-3.5.10-r3 from
kde-base/kdelibs,  !kde-base/kdebase-startkde:4.3[-kdeprefix] from
kde-base/kdebase-startkde
Unsuitable   candidates:
*   Found   no   packages   for  resolvent
kde-base/kdebase-startkde:4.3::(install_to_slash)
!  kde-base/okular
Reasons:
!kde-base/okular:4.3[-kdeprefix]fromkde-base/okular,!kde-base/okular[chm]
from app-text/kchmviewer 
Unsuitable candidates:
* Found no packages for resolvent 
kde-base/okular:4.3::(install_to_slash)  

Is it because both versions are slotted (which surprises me ...)?
What is the recommended way of dealing with it? Uninstall all the
KDE 4.3.3 packages and install them 
again? Do you want to see the whole output? 

The strange thing is  that the update of KDE 4.3.* worked on one
computer, but it does not work on another ... 

Thank you very much again. Regards, 
Dan T. 

On Sunday 02 of January 2011 13:16:23 denisgolovan wrote: >
01.01.11, 21:08, "Bernd Steinhauser"
>> kde-sunset overlay still maintains kde3.5 >
>> git://git.overlays.gentoo.org/proj/kde-sunset.git
>> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20110106/4ca0b7c5/attachment.html>


More information about the paludis-user mailing list