[paludis-user] Cannot use GLSA for libpng-1.2.44

Richard Freeman r-paludis at thefreemanclan.net
Tue Oct 26 20:34:22 UTC 2010


On 10/26/2010 01:54 AM, denisgolovan wrote:
> So, it's not even a security problem?
> Ok. Thanks for info.
> 

Hopefully not, but I don't know for sure.  The bug was to either fix the
GLSA, or mask the older version if it is vulnerable.  I only know that
the current state is incorrect.

Rich



More information about the paludis-user mailing list