[paludis-user] poppler problems

Beso givemesugarr at gmail.com
Tue Jan 26 16:31:54 UTC 2010


2010/1/26 David Pyke <David.Pyke at csa.ca>

>
> The only solution I found was to uninstall all poppler-* ebuilds
> (including virtuals), reinstall all the reverse dependents of poppler
> itself and then reinstall all the poppler-* builds.  Not elegant but it
> worked.
>
> __________
> -----Original Message-----
> From: paludis-user-bounces at lists.pioto.org
> [mailto:paludis-user-bounces at lists.pioto.org] On Behalf Of Ward Poelmans
> Sent: January 26, 2010 5:42 AM
> To: paludis-user at lists.pioto.org
> Subject: [paludis-user] poppler problems
>
> Hi everybody,
>
> Has anyone found a way out of the app-text/poppler misery? According to
> [1], app-text/poppler is the way to go and all the rest should
> disappear. But it's not working for me at least. app-text/poppler blocks
> the old dev-libs/poppler but loads of ebuilds still depend on
> dev-libs/poppler. Anyone a suggesting what to do?
>
>
use paludis --dl-blocks discard, install the new poppler ebuilds, then do a
paludis --report, see what packages are unrequested and if they satisfy you
then do a paludis --unistall-unused. after that do a reconcilio and you
should be fine. the only problem you might have is if you've got poppler
inside the world file. if this is the case then you'd have to first
uninstall it manually.

-- 
dott. ing. beso
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20100126/832ab252/attachment.html>


More information about the paludis-user mailing list