[paludis-user] poppler problems

David Pyke David.Pyke at csa.ca
Tue Jan 26 14:06:06 UTC 2010


 
The only solution I found was to uninstall all poppler-* ebuilds
(including virtuals), reinstall all the reverse dependents of poppler
itself and then reinstall all the poppler-* builds.  Not elegant but it
worked.

__________
-----Original Message-----
From: paludis-user-bounces at lists.pioto.org
[mailto:paludis-user-bounces at lists.pioto.org] On Behalf Of Ward Poelmans
Sent: January 26, 2010 5:42 AM
To: paludis-user at lists.pioto.org
Subject: [paludis-user] poppler problems

Hi everybody,

Has anyone found a way out of the app-text/poppler misery? According to
[1], app-text/poppler is the way to go and all the rest should
disappear. But it's not working for me at least. app-text/poppler blocks
the old dev-libs/poppler but loads of ebuilds still depend on
dev-libs/poppler. Anyone a suggesting what to do?

Regards,

Ward

[1] http://ben.liveforge.org/2010/01/24/poppler-reunification
_______________________________________________
paludis-user mailing list
paludis-user at lists.pioto.org
http://lists.pioto.org/mailman/listinfo/paludis-user

This message is intended only for the use of the person or organization to which it is addressed, and may contain information that is privileged, confidential and exempt from disclosure under applicable law. If the reader of this message is not the intended recipient, or responsible for delivering the message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the sender immediately by email and delete the original message immediately. The sender, its subsidiaries and affiliates, do not accept liability for any errors, omissions, corruption or virus in the contents of this message or any attachments that arise as a result of e-mail transmission. Thank you.





More information about the paludis-user mailing list