[paludis-user] Paludis 0.44.1 build failure

Ciaran McCreesh ciaran.mccreesh at googlemail.com
Mon Jan 25 18:33:35 UTC 2010


2010/1/25 Joseph Kowalski <joekowalski at gmail.com>:
>> Try not using -Os.
> Changing to -O2 on both the 32-bit & 64-bit systems gets it to build
> correctly. I thought the gentoo ebuilds used to filter -Os? In any
> case it isn't now and it seems -Os miscompiles paludis on both x86 and
> amd64.

They used to, but then we stopped doing it because we didn't hit any
-Os breakages for a while.

-- 
Ciaran McCreesh



More information about the paludis-user mailing list