[paludis-user] Deprecated profiles

Damian damian.only at gmail.com
Tue Feb 2 10:08:40 UTC 2010


2010/2/2 Łukasz Michalik <bronksos at gmail.com>:
> On 10:57 2010-02-02 +0100, Damian wrote:
>> 2010/2/2 Łukasz Michalik <bronksos at gmail.com>:
>> > On 09:49 2010-02-02 +0100, Damian wrote:
>> >>
>> >> I've selected the new profile via eselect, but I still got the warning.
>> >>
>> >
>> > Installed app-admin/eselect-package-manager and configure it to use
>> > paludis.
>> Done. But I'm still getting the warning.
>
> Wait, that was a solution to another problem, sorry.  You specify
> profiles in /etc/paludis/repositories/gentoo.conf .  You could
> possibly maybe set it to /etc/make.profile so it's using what eselect
> tells it to.
Thanks a lot Łukasz. That solved the problem (I should have read more).



More information about the paludis-user mailing list