[paludis-user] Why add python-2.4.6 when python-2.6.4 is installed

Robert T Childers trent-ch at cox.net
Tue Dec 29 00:22:38 UTC 2009


On Monday 28 December 2009 17:07:24 Ciaran McCreesh wrote:
> On Mon, 28 Dec 2009 16:57:10 -0600
> 
> Robert T Childers <trent-ch at cox.net> wrote:
> >     Reasons: *sys-apps/paludis-0.42.3:0::paludis-overlay
> 
> Oh, I see it, the deps on the overlay are a bit wonky. We were putting
> off fixing them until Gentoo picked up Boost 1.41.0, since Boost 1.40.0
> and Python 2.6 hate each other, but that's all done now so I've updated
> the deps to what we really want them to say.
> 
Well that took care of it. Thanks Ciaran.



More information about the paludis-user mailing list