[paludis-user] Why add python-2.4.6 when python-2.6.4 is installed

Joseph Kowalski joekowalski at gmail.com
Sun Dec 27 22:09:57 UTC 2009


On Sun, Dec 27, 2009 at 9:51 AM, Robert T Childers <trent-ch at cox.net> wrote:
>>
>> and make sure that all you python modules are rebuilt/reinstalled for
>> python-2.6 then uninstall python:2.4.
>>
> I only have 2.6.4 installed and the dep in the ebuild says >=2.4 so 2.6.4
> should satisfy it.
>
Well if python-updater is coming up with nothing to rebuild, then you
might want to try reinstalling boost manually. It's possible boost was
installed and built against python-2.4 and boost is still depending on
python-2.4.
-- 
Joe Kowalski
---------------------------------------------------------------------
All generalizations are dangerous, even this one.
  - Alexandre Dumas



More information about the paludis-user mailing list