[paludis-user] dependency resolution

Eduardo Suárez esuarez at itccanarias.org
Thu Dec 10 21:11:20 UTC 2009


Hi,

I have on my system mplayer-1.0_rc2_p20090731 and ffmpeg-0.5_p20373.
Both depend on x264, but without version "intersection".

So that, reconcilio ask me everytime to rebuild one or the other.
'paludis' directly also does not resolve the problem, just ask me to
download or to build.

Of course, I can fix it by hand. However, is there a way to detect this
kind of behaviour with paludis?

Running paludis 0.40.1.

Thanks,
-Eduardo



More information about the paludis-user mailing list