[paludis-user] Paludis won't update texlive

Bo Ørsted Andresen bo.andresen at zlin.dk
Wed Oct 8 07:31:47 UTC 2008


On Wednesday 08 October 2008 09:18:32 Dirk Heinrichs wrote:
> I've got a system configured for ~x86, and there are no masks or blockers
> for texlive for this arch but still paludis refuses to update texlive from
> 2007-r3 to 2008. All dependencies, like texlive-core, have been updated
> just fine.
>
> # paludis -ip =texlive-2008
[...]
>   * No versions of '=app-text/texlive-2008' are available. Looking for
> suggestions:
> Suggestions:
>   * app-text/texlive
>
> # eix texlive|head
> [U] app-text/texlive
>      Available versions:  2007-r3 (~)2008 [Use flags snipped]
>      Installed versions:  2007-r3(18:56:12 07.10.2008) [Use flags snipped]
>
> Any hints?

--query is your friend. The solution is to upgrade paludis.

$ paludis --query =app-text/texlive-2008
* =app-text/texlive-2008
    gentoo:                  (2008)E* {:UNKNOWN}
    Masked by eapi:          Unsupported EAPI '2'

-- 
Bo Andresen
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20081008/9ff93d31/attachment.asc>


More information about the paludis-user mailing list