[paludis-user] dependency check fails for version specific use-flag

Nick Rosier nick.rosier at gmail.com
Sun Nov 23 15:35:54 UTC 2008


freetype v1 is installed with use-flag kpathsea but paludis gives this error:

  ... When adding PackageDepSpec 'app-text/texlive':
  ... When adding installed package 'app-text/texlive-2008:0::installed':
  ... Ignoring run dependencies due to exception 'Error searching for
'media-libs/freetype:1[kpathsea]': additional requirements are not
met' (paludis::AdditionalRequirementsNotMetError)



More information about the paludis-user mailing list