[paludis-user] Solve "ss" and "com_err" blockage

Robert Annessi robert at annessi.at
Wed Nov 19 09:49:13 UTC 2008


On Wednesday 19 November 2008 09:42:30 Damian Nadales wrote:
> However, I cannot get rid of this blockage. After executing
>     paludis --pretend --install world
>
> Two errors arise:
>     * sys-libs/ss::installed [! blocking]
>     Reasons: sys-libs/e2fsprogs-libs-1.41.2:0::installed
>     * sys-libs/com_err::installed [! blocking]
>     Reasons: sys-libs/e2fsprogs-libs-1.41.2:0::installed

This is no paludis specific problem:
You have to uninstall sys-libs/ss and sys-libs/com_err to upgrade to 
>=sys-fs/e2fsprogs-1.41.0 because both block e2fsprogs-libs which 
>=e2fsprogs-1.41.0 depends on.

Cheers,
Robert


-- 
/"\  ASCII Ribbon Campaign for - plain text emails
\ /   ______________________   - attachments complying with standards
 X    | signed & encrypted |   - replies below quoted text
/ \   |  emails preferred  |   - lines shorter than 80 characters
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20081119/4ca8de09/attachment.asc>


More information about the paludis-user mailing list