[paludis-user] php-5.2.6-r7 -- masked by EAPI

Robert T Childers trent-ch at cox.net
Thu Nov 13 22:33:17 UTC 2008


On Thursday 13 November 2008 00:21:49 Łukasz P. Michalik wrote:
> SLOT value has nothing to do with EAPI value.  Unless you are running
> extremely old paludis version, a sync should fix it.


As to the slot value, what I am referring to is that it should say gentoo : 
(5.2.6-r7):5 not (5.2.6-r7)E:UNKNOWN. Something is going wrong 
because it is not picking up the slot value. And it is also indicating with 
the E, that it is masked by EAPI. 

As to version of Paludis. I am running 0.30.3, the latest released version.



More information about the paludis-user mailing list