[paludis-user] Paludis doesn't want to update some slotted world packages

Petr Kopecký kejpi at centrum.cz
Sun May 4 15:29:14 UTC 2008


Nice, isn't it a bug?
BTW: it worked as expected for kdelibs and freetype but for some reason it 
doesn't want to update ktorrent and k3b.
But kdelibs and freetype are slotted as well.

Regards,
Petr

Dne ne 4. května 2008 Ciaran McCreesh napsal(a):
> On Fri, 2 May 2008 20:22:02 +0200
>
> Petr Kopecký <kejpi at centrum.cz> wrote:
> >     installed:               2.2.5-r1 {:0} scm* {:kde-svn}
>
> Ok, yes, this is an example of the 0.26 resolver being moderately
> stupid when it comes to updating slots. It won't, in general, realise
> that you want all installed slots updating.


-- 
Ing. Petr Kopecky
E-mail: kejpi at centrum.cz
_______________________________________________________

OpenDocument is now international standard ISO/IEC 26300. Use OpenOffice!
It's free for everyone :-)

http://www.openoffice.org
http://www.openoffice.cz
_______________________________________________________
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20080504/e990dec0/attachment.asc>


More information about the paludis-user mailing list