[paludis-user] Paludis trying to downgrade unmasked package

Santiago M. Mola coldwind at gentoo.org
Fri Aug 15 20:42:10 UTC 2008


On Fri, Aug 15, 2008 at 7:37 PM, Ciaran McCreesh
<ciaran.mccreesh at googlemail.com> wrote:
> On Fri, 15 Aug 2008 19:30:03 +0200
> "Nick Rosier" <nick.rosier at gmail.com> wrote:
>> >> I'm trying to upgrade a local package of mythtv. This worked until
>> >> a couple of days. Using emerge worked but with paludis it failed
>> >> an now it's installed paludis is trying to downgrade:
>>
>>     local:                   (0.22_beta18155)E {:UNKNOWN}
>
> Your ebuild is broken, or uses an EAPI Paludis doesn't support, or your
> repository is misconfigured, so Paludis can't use it.
>

p.masked mythtv ebuilds are using experimental portage EAPIs (EAPI
2_pre*). antarus reverted the changes, so sync your tree and
upgrade/downgrade mythtv using portage.

Regards,
-- 
Santiago M. Mola
Jabber ID: cooldwind at gmail.com



More information about the paludis-user mailing list