[paludis-user] Strange glsa message

Jens Körner jens at kleinflintbek.net
Tue Aug 5 05:52:50 UTC 2008


Hi,
just updated to paludis-28.1 and executed 'paludis -r'
when everything else was finished.

I got this first time message,
# paludis -r
Current state of the system

* x11-libs/qt-3.3.8b::installed NOT OK
    This package has following security issues:
    GLSA-200611-02: "Qt: Integer overflow"     
        -> /usr/portage/metadata/glsa/glsa-200611-02.xml

That's strange 'cause that issue has been solved ages ago and the
affected package(s) do not include the last x11-libs/qt-3.3.8b.
paludis should be a little more case sensitive for package main
versions at this point.

Regards  Jens
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
URL: <http://lists.exherbo.org/pipermail/paludis-user/attachments/20080805/4a0b2546/attachment.pgp>


More information about the paludis-user mailing list