[paludis-user] Problem compiling Paludis 0.24.6

Stefan de Konink skinkie at xs4all.nl
Mon Sep 10 17:24:29 UTC 2007


On Mon, 10 Sep 2007, Stefan de Konink wrote:

> I upgraded GCC and Glibc... but when Paludis tries to update itself...
>
> /var/tmp/paludis/sys-apps/paludis-0.24.6/work/paludis-0.24.6/src/clients/adjutrix/.libs/lt-man-adjutrix:
> /usr/lib/gcc/x86_64-pc-linux-gnu/4.1.2/libstdc++.so.6: version
> `GLIBCXX_3.4.9' not found (required by
> /var/tmp/paludis/sys-apps/paludis-0.24.6/work/paludis-0.24.6/paludis/util/.libs/libpaludisutil.so.24)
>
>
> Could anyone give me a hint what I should do to get it to link again?

To answer my own question:

I unmerged the old GCC, removed env stuff manually, I hope it is
permanently gone now. Anyway Paludis compiled succesfully :)


Stefan




More information about the paludis-user mailing list