[paludis-user] exceeds 8 digit limit ?

Alexander SCHMID asnovember at yahoo.de
Sun Sep 9 09:45:29 UTC 2007


Hi!

Some weeks ago Paludis has started telling me this when I install any package:

check-security-updates> paludis at 1189253626: [QA] In program paludis --log-level 
qa --report:
check-security-updates>   ... When performing report action from command line:
check-security-updates>   ... When executing report task:
check-security-updates>   ... When building security or insecurity package set:
check-security-updates>   ... When parsing security advisory 
'/var/paludis/repositories/gentoo/metadata/glsa/glsa-200409-03.xml':
check-security-updates>   ... When handling GLSA '200409-03' from 
'/var/paludis/repositories/gentoo/metadata/glsa/glsa-200409-03.xml':
check-security-updates>   ... When fetching versions of 'dev-lang/python' in 
installed:
check-security-updates>   ... When loading VDBRepository entries for 'dev-lang' 
from '/var/db/pkg':
check-security-updates>   ... When parsing package dep spec 
'=dev-lang/php-5.2.4_pre200708051230-r2' with parse mode 'permissive':
check-security-updates>   ... When parsing version spec '5.2.4_pre200708051230-r2':
check-security-updates>   ... Number part '200708051230' exceeds 8 digit limit

I don't know how to fix this problem.
Does someone can give me any advice to solve this?

Thx & regards,
aleX!



More information about the paludis-user mailing list